﻿<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta charset="utf-8" />
<link rel="canonical" href="https://www.mca-marines.org/person/ltcol-gary-grinch-thomason-ltcol-seth-wolcott" />
<link rel="shortlink" href="https://www.mca-marines.org/node/157294" />
<link rel="shortcut icon" href="https://www.mca-marines.org/sites/all/themes/mca_full_width/favicon.ico" type="image/vnd.microsoft.icon" />
<script>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>
 
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/3031529/GZRHSSPos1', [160, 600], 'div-gpt-ad-1477329731891-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script><script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
  _fbq.push(['addPixelId', '1655151684719449']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1655151684719449&amp;ev=PixelInitialized" /></noscript><script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>
googletag.defineSlot('/3031529/MCAF_RHNavPos1', [300, 250], 'div-gpt-ad-1411065732068-0').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/3031529/MCAF_RHNavPos1', 'div-gpt-ad-1411065732068-0-oop').addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.pubads().enableSingleRequest();
googletag.enableServices();
</script><script>(function(h,a,e,f,g,b,c,d){h[g]=h[g]||{};(h[g].info=h[g].info||[]).push(d);(h[g].g=h[g].g||function(m,i,j,n,k,l){k=a.createElement(m);l=m=="script"?a.getElementsByTagName("head")[0]:(a.documentElement||a.body);if(typeof i=="function"){i(k,j)}else{k[i]=j}k.src=n;l.appendChild(k)})(e,b,c,f)})(window,document,"script","https://t2752365.omkt.co/fp/r.js","___vo","async",1,"NDAyfDI5RkY2RHw2MTdBfDB8MHw2fDQ4MENDQUY1");</script><!--Start of Zopim Live Chat Script-->
<script type="text/javascript">
window.$zopim||(function(d,s){var z=$zopim=function(c){z._.push(c)},$=z.s=
d.createElement(s),e=d.getElementsByTagName(s)[0];z.set=function(o){z.set.
_.push(o)};z._=[];z.set._=[];$.async=!0;$.setAttribute("charset","utf-8");
$.src="//v2.zopim.com/?2jjViISC8nqoZ0XFm5gHI3i9uHQ5aXmm";z.t=+new Date;$.
type="text/javascript";e.parentNode.insertBefore($,e)})(document,"script");
</script>
<!--End of Zopim Live Chat Script-->  <title>LtCol Gary “Grinch” Thomason, LtCol Seth Wolcott, | Marine Corps Association</title>

      <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width">
    <meta http-equiv="cleartype" content="on">

  <link type="text/css" rel="stylesheet" href="https://www.mca-marines.org/sites/default/files/css/css_X6muJCv1ojyaVvJzIdiVCOTcnKWYiNmHaSZhcaDeZAY.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.mca-marines.org/sites/default/files/css/css_8P_kB50VQSX_eOdOqHm_g1KLdf8Qim2Ox8SaWBVV6KI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.mca-marines.org/sites/default/files/css/css_eJWzwe_6dneJmbjx0jSuXT8XUCSmgoQLx5LdLBmYoLQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.mca-marines.org/sites/default/files/css/css_ypWZB6TZ_WCHLWPEiUX-kj-UvSLa-HORjWAlk_sB-VI.css" media="all" />
  <script src="https://www.mca-marines.org/sites/default/files/js/js_P6TATbH25-fCb-MTizn63ZlhnS95l6gdo1nbiRPYJTk.js"></script>
<script src="https://www.mca-marines.org/sites/default/files/js/js_X6l5-8nYNo2R-RyO5ufnRGwEOl_a_B18cFSIGvPiDcY.js"></script>
<script src="https://www.mca-marines.org/sites/default/files/js/js_S4El5Cifg5Qn5nCAq0FZM2bCfV0-GSXx31w_BNeIkKs.js"></script>
<script>GS_googleAddAdSenseService("ca-pub-6407454307115942");
  GS_googleEnableAllServices();</script>
<script src="https://www.mca-marines.org/sites/default/files/js/js_DXyEfmfXxSmMXKks_DOk74jKppZWkbaSoFkUSKkOkWA.js"></script>
<script>window.CKEDITOR_BASEPATH = '/sites/all/libraries/ckeditor/'</script>
<script src="https://www.mca-marines.org/sites/default/files/js/js_I8yX6RYPZb7AtMcDUA3QKDZqVkvEn35ED11_1i7vVpc.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-4103143-5", {"cookieDomain":"auto","allowLinker":true});ga("require", "linker");ga("linker:autoLink", ["mca-marines.org","mcafdn.org"]);ga("set", "dimension1", "anonymous user");ga('require', 'displayfeatures');ga("send", "pageview");</script>
<script src="https://www.mca-marines.org/sites/default/files/js/js_wfE4QN4MLVgWEYAFg69HNQbRyIMzBFREH0PmcmoJQBo.js"></script>
<script src="https://accounts.mca-marines.org/login-check.js?c=loginPassThru"></script>
<script src="https://www.mca-marines.org/sites/default/files/js/js_3v3ckAQD7LoerSj2p7Ob2VfZtnyRX83WLOtnhOKL3-0.js"></script>
<script src="https://www.mca-marines.org/sites/default/files/js/js_rzgxIx3Vmgxb9CWkqCdaPLWmQmVjn_Fe7RYqwK2xrUQ.js"></script>
<script>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</script>
  
      <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
        
    <!--[if gte IE 9]>
  		<style type="text/css">
    		.gradient {filter: none;}
  		</style>
    <![endif]-->
    
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-157294 node-type-person domain-www-mca-marines-org section-person" >
      <p id="skip-link">
      <a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a>
    </p>
    <div id="wrapper">
<div id="wrapperMain">
<div id="bodyMain">
 
  
<div id="page">
    <header id="header" role="banner">
    <div class="contentSection">
    
    
      <div class="region region-header">
    <div id="block-block-7" class="block block-block first odd">

      
  <div id="headerLogo">
<h1><a href="/">MCA&amp;F</a></h1>
</div>

</div><!-- /.block -->
<div id="block-boxes-become-a-member" class="block block-boxes block-boxes-simple even">

      
  <div id='boxes-box-become_a_member' class='boxes-box'><div class="boxes-box-content"><div id="headerRight">
  <div id="loginBlock">
    <ul class="login">
            <li><a href="https://www.mca-marines.org/login" title="Login">Login</a></li>

                  <li><a href="https://www.mca-marines.org/membership" title="Become a Member">Become a Member</a></li>
            <li class="last"><a href="http://www.mca-marines.org/scuttlebutt" title="Scuttlebutt">Scuttlebutt</a></li>
    </ul>
  </div>
</div>
<!--- #loginBlock ---></div></div>
</div><!-- /.block -->
<div id="block-views-exp-search-page" class="block block-views odd">

      
  <form action="/search" method="get" id="views-exposed-form-search-page" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-search-api-views-fulltext-wrapper" class="views-exposed-widget views-widget-filter-search_api_views_fulltext">
                        <div class="views-widget">
          <div class="form-item form-type-textfield form-item-search-api-views-fulltext">
 <input type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" value="Search this site..." size="30" maxlength="128" class="form-text" />
</div>
        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-search" name="" value="Search" class="form-submit" />    </div>
      </div>
</div>
</div></form>
</div><!-- /.block -->
<div id="block-block-13" class="block block-block last even">

      
  <div id="socialBlock">
<ul class="social"><li class="facebook"><a href="https://www.facebook.com/MarineCorpsAssociation" target="_blank" title="Connect with us on Facebook">facebook</a></li>
<li class="flickr"><a href="https://www.flickr.com/photos/marinecorpsassociation/" target="_blank" title="Follow us on Flickr">flickr</a></li>
<li class="instagram"><a href="https://www.instagram.com/mca_marines/" target="_blank" title="Follow us on Instagram">instagram</a></li>
<li class="linkedin"><a href="https://www.linkedin.com/company/marine-corps-association" target="_blank" title="Connect with us on LinkedIn">linkedin</a></li>
<li class="twitter"><a href="https://twitter.com/MCA_Marines" target="_blank" title="Follow us on Twitter">twitter</a></li>
<li class="youtube"><a href="http://www.youtube.com/user/MarineCorpsAssoc" target="_blank" title="Visit us on YouTube">youtube</a></li>
</ul></div>
<!--- #socialBlock --->
</div><!-- /.block -->
  </div><!-- /.region -->
   <!------>
   
   
   <div id="navigation">
        <div class="region region-navigation">
    <div id="block-menu-block-1" class="block block-menu-block first last odd" role="navigation">

        <h2 class="block-title">Main menu</h2>
    
  <div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-245 menu-245"><a href="http://www.mca-marines.org">Home</a></li>
<li class="expanded menu-mlid-3808 menu-3808"><a href="http://www.mca-marines.org/about" title="">About</a><ul class="menu"><li class="first last leaf menu-mlid-9451 menu-link-3col menu-9451"><div id="block-menu-block-2" class="block block-menu-block first odd" role="navigation">

      
  <div class="menu-block-wrapper menu-block-2 menu-name-menu-main-menu---about-links parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-30440 menu-30440"><a href="https://www.mca-marines.org/contact-mcaf">Contact Us</a></li>
<li class="leaf menu-mlid-9446 menu-9446"><a href="/staff">MCA&amp;F Staff</a></li>
<li class="leaf menu-mlid-9447 menu-9447"><a href="/mca-board">MCA Board of Governors</a></li>
<li class="leaf menu-mlid-9448 menu-9448"><a href="/mcaf-board">MCAF Board of Directors</a></li>
<li class="leaf menu-mlid-30508 menu-30508"><a href="http://bit.ly/mca2015annualreport">Annual Report</a></li>
<li class="leaf menu-mlid-9483 menu-9483"><a href="/history-marine-corps-association">MCA&amp;F History</a></li>
<li class="last leaf menu-mlid-26727 menu-26727"><a href="https://www.mca-marines.org/mcaf-jobs">MCA&amp;F Jobs</a></li>
</ul></div>

</div><!-- /.block -->
</li>
</ul></li>
<li class="expanded menu-mlid-1580 menu-1580"><a href="http://www.mca-marines.org/membership">Membership</a><ul class="menu"><li class="first last leaf menu-mlid-9458 menu-link-3col menu-9458"><div id="block-menu-menu-main-menu-membership-link" class="block block-menu even" role="navigation">

        <h2 class="block-title">Membership</h2>
    
  <ul class="menu"><li class="first leaf menu-9484"><a href="http://www.mca-marines.org/membership">Join MCA&amp;F</a></li>
<li class="leaf menu-9457"><a href="http://www.mca-marines.org/product/membership/renew">Renew Membership</a></li>
<li class="leaf menu-9455"><a href="http://www.mca-marines.org/membership/benefits">Benefits</a></li>
<li class="leaf menu-9485"><a href="http://www.mca-marines.org/membership/eligibility">MCA&amp;F Membership Eligibility</a></li>
<li class="leaf menu-17351"><a href="http://www.mca-marines.org/membership/faq">Membership FAQs</a></li>
<li class="leaf menu-9453"><a href="http://www.mca-marines.org/mcaf-unit-subscription-program">MCA&amp;F Unit Subscription Program</a></li>
<li class="last leaf menu-9456"><a href="http://www.mca-marines.org/membership/packages">Membership Packages</a></li>
</ul>
</div><!-- /.block -->
</li>
</ul></li>
<li class="expanded menu-mlid-9393 menu-9393"><a href="http://www.mcafdn.org">Foundation</a><ul class="menu"><li class="first leaf menu-mlid-9462 menu-link-3col menu-9462"><div id="block-menu-block-4" class="block block-menu-block menu-link-3col odd" role="navigation">

      
  <div class="menu-block-wrapper menu-block-4 menu-name-menu-main-menu---foundation-link parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-9460 menu-9460"><a href="http://www.mcafdn.org/about-us">About</a></li>
<li class="leaf menu-mlid-13881 menu-13881"><a href="http://www.mcafdn.org/">Programs</a></li>
<li class="leaf menu-mlid-9461 menu-9461"><a href="http://www.mca-marines.org/product/add/4/1">Donate Now</a></li>
<li class="leaf menu-mlid-28542 menu-28542"><a href="https://www.mcafdn.org/SITREP-archives">SITREP Newsletters</a></li>
<li class="leaf menu-mlid-18370 menu-18370"><a href="http://www.mcafdn.org/planned-giving">Planned Giving</a></li>
<li class="leaf menu-mlid-13883 menu-13883"><a href="http://www.mcafdn.org/annual-levels-giving">Levels of Giving</a></li>
<li class="leaf menu-mlid-32359 menu-32359"><a href="https://www.mcafdn.org/marine-corps-association-foundation-financials">Financials</a></li>
<li class="leaf menu-mlid-26762 menu-26762"><a href="http://www.mcafdn.org/corporate-annual-levels-giving">Corporate Donors</a></li>
<li class="leaf menu-mlid-13882 menu-13882"><a href="http://www.mcafdn.org/membership-corporate">Corporate Membership</a></li>
<li class="leaf menu-mlid-13884 menu-13884"><a href="http://www.mcafdn.org/contact-mcaf-0">Contact Us</a></li>
<li class="last leaf menu-mlid-19413 menu-19413"><a href="http://www.mcafdn.org/mcaf-board">MCAF Board of Directors</a></li>
</ul></div>

</div><!-- /.block -->
</li>
<li class="leaf menu-mlid-9420 menu-block-3col menu-9420"><div id="block-block-29" class="block block-block menu-block-3col even">

      
  <h3>Support Our Marines </h3>
<div class="menu-banner"><a href="http://www.mca-marines.org/product/add/4/1/GDFF?utm_source=foundation_homepage_promo&amp;utm_medium=foundation_homepge_block&amp;utm_campaign=Foundation General Donation Campaign - July 1%2C 2016" style="font-size: 13.008px; text-align: center;"><img alt="" src="/sites/default/files/TMS%20Donation%20Image.png" style="margin-right: 6px; margin-left: 6px; width: 300px; height: 152px;" /></a></div>
<p><a class="btn btn-menu" href="https://www.mca-marines.org/product/add/4/1/GDFF">Donate Online</a></p>
<p><a class="btn btn-menu" href="/sites/default/files/MCAF-RemitFormWeb.pdf">Click for a printable donation form</a></p>
<p><br />
</p>

</div><!-- /.block -->
</li>
<li class="last leaf menu-mlid-9440 menu-block-3col menu-9440"><div id="block-block-30" class="block block-block odd">

      
  <h3>Support Your Marines</h3>
<p>We believe every Marine is a leader. You stand by Marines each step of their Marine Corps journey by giving them the resources they need for professional development.</p>
<ul><li><a href="http://www.mcafdn.org/program/commanders-unit-library-program" title="Commanders' Unit Library Program">Commanders' Unit Library Program</a></li>
<li><a href="http://www.mcafdn.org/program/commanders-forum-program" title="Commanders' Forum Program">Commanders' Forum Program</a></li>
<li><a href="http://www.mcafdn.org/program/marine-excellence-awards-program" title="Marine Excellence Awards Program">Marine Excellence Awards Program</a></li>
<li><a href="http://www.mcafdn.org/program/mcaf-writing-awards-program" title="Marine Writing Awards Program">Marine Writing Awards Program</a></li>
<li><a href="http://www.mcafdn.org/program/wounded-marine-funding" title="Wounded Marine Support">Wounded Marine Support</a></li>
<li><a href="https://www.mcafdn.org/program/victor-e-johnson-uniform-award" title="Wounded Marine Support">Victor E. Johnson Uniform Award</a></li>
<li><a href="https://www.mca-marines.org/sites/default/files/MCAF%20Pocket%20Guide_Final-LR.PDF">Download Our Programs Guidebook</a></li>
</ul><p></p>

</div><!-- /.block -->
</li>
</ul></li>
<li class="expanded menu-mlid-1520 menu-1520"><a href="http://www.mca-marines.org/leatherneck" title="leatherneck magazine page">Leatherneck Magazine</a><ul class="menu"><li class="first leaf menu-mlid-9470 menu-link-3col menu-9470"><div id="block-menu-block-5" class="block block-menu-block even" role="navigation">

      
  <div class="menu-block-wrapper menu-block-5 menu-name-menu-main-menu---leatherneck-lin parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-9467 menu-9467"><a href="http://www.mca-marines.org/leatherneck/leatherneck-legacy">About</a></li>
<li class="leaf menu-mlid-9469 menu-9469"><a href="http://www.mca-marines.org/leatherneck">Current Issue</a></li>
<li class="leaf menu-mlid-12755 menu-12755"><a href="http://www.mca-marines.org/leatherneck/digital-content">Multimedia</a></li>
<li class="leaf menu-mlid-12756 menu-12756"><a href="http://www.mca-marines.org/leatherneck/archive">Archives</a></li>
<li class="leaf menu-mlid-9468 menu-9468"><a href="http://www.mca-marines.org/leatherneck-department/books-reviewed">Book Reviews</a></li>
<li class="leaf menu-mlid-9486 menu-9486"><a href="http://www.mca-marines.org/leatherneck-magazine-faqs">Magazine FAQs</a></li>
<li class="leaf menu-mlid-9487 menu-9487"><a href="http://www.mca-marines.org/leatherneck-magazine-subscription-faqs">Magazine Subscription FAQs</a></li>
<li class="leaf menu-mlid-9488 menu-9488"><a href="http://www.mca-marines.org/leatherneck/submission-guidelines">Submission Guidelines</a></li>
<li class="leaf menu-mlid-33376 menu-33376"><a href="/leatherneck/leatherneck-writing-award">Leatherneck Writing Contest</a></li>
<li class="leaf menu-mlid-9489 menu-9489"><a href="http://www.mca-marines.org/leatherneck/advertising">Advertising</a></li>
<li class="last leaf menu-mlid-32357 menu-32357"><a href="https://www.mca-marines.org/leatherneck/contact-us">Contact Us</a></li>
</ul></div>

</div><!-- /.block -->
</li>
<li class="leaf menu-mlid-9444 menu-block-3col menu-9444"><div id="block-views-leatherneck-cover-image-block-2" class="block block-views odd">

      
  <div class="view view-leatherneck-cover-image view-id-leatherneck_cover_image view-display-id-block_2 view-dom-id-8aa4876f41661ead910b973b18437265">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-cover">        <div class="field-content">
<a href="https://www.mca-marines.org/leatherneck/2017/01"><img typeof="foaf:Image" src="https://www.mca-marines.org/sites/default/files/styles/mag_cover_mega/public/article_images/COV1Jan2017_opt.png?itok=yxpL1Ouk" width="180" height="247" alt="Leatherneck January 2017" title="Leatherneck January 2017" /></a></div>  </div>  </div>
    </div>
  
  
  
  
      <div class="view-footer">
      <div class="megamenu_issue_monthyear">January 2017</div>    </div>
  
  
</div>
</div><!-- /.block -->
</li>
<li class="last leaf menu-mlid-9463 menu-block-3col menu-9463"><div id="block-views-issue-views-block-2" class="block block-views even">

      
  <div class="view view-issue-views view-id-issue_views view-display-id-block_2 view-dom-id-3e76a305f83dce19ec92041957349426">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first"><div id="node-154507" class="node node-magazine-article view-mode-megamenu_featured_story clearfix" about="/leatherneck/2017/01/all-marine-radio" typeof="sioc:Item foaf:Document">

  
        <h2 class="node-title"><a href="https://www.mca-marines.org/leatherneck/2017/01/all-marine-radio"></a></h2>
    <span property="dc:title" content="All Marine Radio" class="rdf-meta element-hidden"></span>
  
  <div class="content">
    <div class="field field-name-title-field field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://www.mca-marines.org/leatherneck/2017/01/all-marine-radio">All Marine Radio</a></div></div></div><div class="field field-name-field-author field-type-node-reference field-label-hidden"><div class="field-items"><div class="field-item even">Sara W. Bock</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded">There’s an inherent power in the human voice—an ability to convey raw emotion and feeling in a way the written word, no matter how eloquent, can’t seem to match. For Major Michael “Mac” McNamara,...</div></div></div>  </div>

  
  
</div>
</li>
          <li class="views-row views-row-2 views-row-even views-row-last"><div id="node-154514" class="node node-magazine-article node-promoted view-mode-megamenu_featured_story clearfix" about="/leatherneck/2017/01/marines-carriers" typeof="sioc:Item foaf:Document">

  
        <h2 class="node-title"><a href="https://www.mca-marines.org/leatherneck/2017/01/marines-carriers"></a></h2>
    <span property="dc:title" content="Marines Off Carriers" class="rdf-meta element-hidden"></span>
  
  <div class="content">
    <div class="field field-name-title-field field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://www.mca-marines.org/leatherneck/2017/01/marines-carriers">Marines Off Carriers</a></div></div></div><div class="field field-name-field-author field-type-node-reference field-label-hidden"><div class="field-items"><div class="field-item even">John F. McJennett</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded">Editor’s note: This article originally appeared in the December 1945 issue of Marine Corps Gazette. The target was Kagi strip in central Formosa. On the morning of Jan. 3, 1945, the carrier USS Essex...</div></div></div>  </div>

  
  
</div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
</div><!-- /.block -->
</li>
</ul></li>
<li class="expanded menu-mlid-1862 menu-1862"><a href="http://www.mca-marines.org/gazette" title="">Marine Corps Gazette</a><ul class="menu"><li class="first leaf menu-mlid-9475 menu-link-3col menu-9475"><div id="block-menu-block-6" class="block block-menu-block odd" role="navigation">

      
  <div class="menu-block-wrapper menu-block-6 menu-name-menu-main-menu---gazette-links parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-9472 menu-9472"><a href="http://www.mca-marines.org/gazette/about">About</a></li>
<li class="leaf menu-mlid-9474 menu-9474"><a href="http://www.mca-marines.org/gazette">Current Issue</a></li>
<li class="leaf menu-mlid-9493 menu-9493"><a href="http://www.mca-marines.org/gazette/digital-content">Multimedia</a></li>
<li class="leaf menu-mlid-9494 menu-9494"><a href="http://www.mca-marines.org/gazette/archive">Archives</a></li>
<li class="leaf menu-mlid-33370 menu-33370"><a href="https://www.mca-marines.org/gazette-department/tactical-decision-games">Tactical Decision Games</a></li>
<li class="leaf menu-mlid-9491 menu-9491"><a href="http://www.mca-marines.org/overview-marine-corps-gazette-faqs">Gazette FAQs</a></li>
<li class="expanded menu-mlid-9492 menu-9492"><a href="http://www.mca-marines.org/gazette/submission-guidelines">Submission Guidelines</a><ul class="menu"><li class="first leaf menu-mlid-26772 menu-26772"><a href="https://www.mca-marines.org/gazette/writing-awards">Writing Awards</a></li>
<li class="last leaf menu-mlid-26771 menu-26771"><a href="https://www.mca-marines.org/gazette/writers-guidelines">Writer&#039;s Guidelines</a></li>
</ul></li>
<li class="leaf menu-mlid-9490 menu-9490"><a href="http://www.mca-marines.org/gazette/advertising">Advertising</a></li>
<li class="last leaf menu-mlid-32358 menu-32358"><a href="https://www.mca-marines.org/gazette/contact-us">Contact Us</a></li>
</ul></div>

</div><!-- /.block -->
</li>
<li class="leaf menu-mlid-9464 menu-block-3col menu-9464"><div id="block-views-leatherneck-cover-image-block-3" class="block block-views even">

      
  <div class="view view-leatherneck-cover-image view-id-leatherneck_cover_image view-display-id-block_3 view-dom-id-44ca62fa5d0e8562d57af741f15471d0">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-cover">        <div class="field-content">
<a href="https://www.mca-marines.org/gazette/2017/01"><img typeof="foaf:Image" src="https://www.mca-marines.org/sites/default/files/styles/mag_cover_mega/public/article_images/Cover_0117.jpg?itok=xL5WImrp" width="180" height="247" alt="Gazette January 2017" title="Gazette January 2017" /></a></div>  </div>  </div>
    </div>
  
  
  
  
      <div class="view-footer">
      <div class="megamenu_issue_monthyear">January 2017</div>    </div>
  
  
</div>
</div><!-- /.block -->
</li>
<li class="last leaf menu-mlid-9476 menu-block-3col menu-9476"><div id="block-views-issue-views-block-3" class="block block-views odd">

      
  <div class="view view-issue-views view-id-issue_views view-display-id-block_3 view-dom-id-ec388a2e4ab069092fb8720dc5b92d16">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first"><div id="node-154570" class="node node-magazine-article node-promoted view-mode-megamenu_featured_story clearfix" about="/gazette/2017/01/marine-security-guard-program" typeof="sioc:Item foaf:Document">

  
        <h2 class="node-title"><a href="https://www.mca-marines.org/gazette/2017/01/marine-security-guard-program"></a></h2>
    <span property="dc:title" content="The Marine Security Guard Program " class="rdf-meta element-hidden"></span>
  
  <div class="content">
    <div class="field field-name-title-field field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://www.mca-marines.org/gazette/2017/01/marine-security-guard-program">The Marine Security Guard Program </a></div></div></div><div class="field field-name-field-author field-type-node-reference field-label-hidden"><div class="field-items"><div class="field-item even">LtCol Frank A. Chawk, III</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded">Some Marines and officers hear about Marine Security Guards (MSG) and think that the program sounds “cool” others hear MSG and imagine Marines spending their time at cocktail parties in embassies...</div></div></div>  </div>

  
  
</div>
</li>
          <li class="views-row views-row-2 views-row-even views-row-last"><div id="node-154578" class="node node-magazine-article node-promoted view-mode-megamenu_featured_story clearfix" about="/gazette/2017/01/21st-century-reconnaissance" typeof="sioc:Item foaf:Document">

  
        <h2 class="node-title"><a href="https://www.mca-marines.org/gazette/2017/01/21st-century-reconnaissance"></a></h2>
    <span property="dc:title" content="21st Century Reconnaissance " class="rdf-meta element-hidden"></span>
  
  <div class="content">
    <div class="field field-name-title-field field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://www.mca-marines.org/gazette/2017/01/21st-century-reconnaissance">21st Century Reconnaissance </a></div></div></div><div class="field field-name-field-author field-type-node-reference field-label-hidden"><div class="field-items"><div class="field-item even">The Ellis Group</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded">The ubiquity and availability of surveillance assets on the modern battlefield is unprecedented in the history of warfare. The “unblinking eye” of satellites orbiting the globe and observing every...</div></div></div>  </div>

  
  
</div>
</li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
</div><!-- /.block -->
</li>
</ul></li>
<li class="expanded menu-mlid-9497 menu-9497"><a href="http://www.mca-marines.org/events">Events</a><ul class="menu"><li class="first leaf menu-mlid-9498 menu-link-2col menu-9498"><div id="block-menu-menu-main-menu-event-links" class="block block-menu even" role="navigation">

        <h2 class="block-title">Event</h2>
    
  <ul class="menu"><li class="first leaf menu-9499"><a href="http://www.mca-marines.org/events">Upcoming Events</a></li>
<li class="leaf menu-15968"><a href="http://www.mca-marines.org/events/past">Past Events</a></li>
<li class="leaf menu-15969"><a href="http://www.mca-marines.org/events/sponsors">Sponsors</a></li>
<li class="leaf menu-15971"><a href="http://www.mca-marines.org/events/photo-galleries">Photo Galleries</a></li>
<li class="last leaf menu-15977"><a href="http://www.mca-marines.org/events/corporate-sponsorship">Corporate Sponsorship</a></li>
</ul>
</div><!-- /.block -->
</li>
<li class="last leaf menu-mlid-15970 menu-block-2col menu-15970"><div id="block-views-events-block-1" class="block block-views first odd">

        <h2 class="block-title">Upcoming Events</h2>
    
  <div class="view view-events view-id-events view-display-id-block_1 view-dom-id-a8dc6bc5992567c001a82a26344c6742">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div>        <strong><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-01-26T18:00:00-05:00">Jan 26, 2017</span></strong>  </div>  
  <span>        <h3><a href="https://www.mca-marines.org/events/2017-mcaf-hawaii-professional-dinner">2017 MCA&amp;F Hawaii Professional Dinner</a></h3>  </span>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div>        <strong><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-02-01T18:00:00-05:00">Feb 1, 2017</span></strong>  </div>  
  <span>        <h3><a href="https://www.mca-marines.org/events/2017-mcaf-west-coast-dinner">2017 MCA&amp;F West Coast Dinner</a></h3>  </span>  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <div>        <strong><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-03-23T18:00:00-04:00">Mar 23, 2017</span></strong>  </div>  
  <span>        <h3><a href="https://www.mca-marines.org/events/2017-mcaf-ground-logistics-awards-dinner">2017 MCA&amp;F Ground Logistics Awards Dinner</a></h3>  </span>  </div>
    </div>
  
  
  
      
<div class="more-link">
  <a href="https://www.mca-marines.org/events">
    All Events  </a>
</div>
  
  
  
</div>
</div><!-- /.block -->
</li>
</ul></li>
<li class="expanded menu-mlid-3806 menu-3806"><a href="http://www.marineshop.net/" title="">Shop</a><ul class="menu"><li class="first leaf menu-mlid-9481 menu-link-3col menu-9481"><div id="block-menu-block-7" class="block block-menu-block odd" role="navigation">

      
  <div class="menu-block-wrapper menu-block-7 menu-name-menu-main-menu---shop-links parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-9478 menu-9478"><a href="http://www.marineshop.net/browse.cfm/apparel/2,432.html">Apparel</a></li>
<li class="leaf menu-mlid-9479 menu-9479"><a href="http://www.marineshop.net/browse.cfm/professional-books/2,431.html" target="_blank">Books</a></li>
<li class="leaf menu-mlid-17340 menu-17340"><a href="http://www.marineshop.net/page.cfm/cmcreadinglist.html" target="_blank">CMC Reading List</a></li>
<li class="leaf menu-mlid-9480 menu-9480"><a href="http://www.marineshop.net/browse.cfm/gifts/2,436.html" target="_blank">Gifts</a></li>
<li class="leaf menu-mlid-17337 menu-17337"><a href="http://www.marineshop.net/page.cfm/How-To-Order.../TailoredUniforms.html" target="_blank">Uniforms</a></li>
<li class="leaf menu-mlid-17339 menu-17339"><a href="http://www.marineshop.net/page.cfm/Store-Information/store_locations.html" target="_blank">Hours and Directions</a></li>
<li class="last leaf menu-mlid-17338 menu-17338"><a href="http://www.marineshop.net/whatsnew.htm" target="_blank">FAQs</a></li>
</ul></div>

</div><!-- /.block -->
</li>
<li class="leaf menu-mlid-9465 menu-block-3col menu-9465"><div id="block-block-31" class="block block-block even">

      
  <h3>The Marine Shop</h3>
<div class="menu-banner"><img alt="" src="/sites/default/files/new_store.jpg" style="width: 320px; height: 114px;" /></div>
<p>The Marine Shop is part of the Marine Corps Association &amp; Foundation (MCA&amp;F). Besides shopping online, MCA&amp;F members, active duty Marines, family members and Marine Corps fans can visit our two brick-and-mortar stores in Quantico and Camp Lejeune. Both stores carry Marine Corps themed gifts, apparel and books and offer special services such as Engraving, Dog Tags (Camp Lejeune only), and Medal/Ribbon Mounting.</p>
<p><a class="btn" href="http://www.marineshop.net" target="_blank">Visit The Store</a></p>

</div><!-- /.block -->
</li>
<li class="last leaf menu-mlid-9482 menu-block-3col menu-9482"><div id="block-block-32" class="block block-block odd">

      
  <h4>Featured Products</h4>
<ul class="product-list"><li class="view-row">
<div class="product-img"><a href="https://www.marineshop.net/black-dog-tag-set-107432" target="_blank"><img alt="Black Dog Tag Set" src="/sites/default/files/107432_MCAF.jpg" style="width: 100px; height: 100px;" usmc="" /></a></div>
<h4>Black Dog Tag Set</h4>
<p>$6.00<br /><a class="btn" href="https://www.marineshop.net/black-dog-tag-set-107432" style="line-height: 1.53em;" target="_blank">View Product</a></p>
</li>
<li class="view-row">
<div class="product-img"><a href="https://www.marineshop.net/silver-dog-tag-set-107433" target="_blank"><img alt="Silver Dog Tag Set" src="/sites/default/files/107433_MCAF.jpg" style="width: 100px; height: 100px;" usmc="" /></a></div>
<h4>Silver Dog Tag Set</h4>
<p>$6.00<br /><a class="btn" href="https://www.marineshop.net/silver-dog-tag-set-107433" style="line-height: 1.53em;" target="_blank">View Product</a></p>
</li>
<li class="view-row">
<div class="product-img"><a href="https://www.marineshop.net/dog-tag-silencer-set-105016" target="_blank"><img alt="Dog Tag Silencer Set" src="/sites/default/files/105016_MCAF.jpg" style="width: 100px; height: 100px;" usmc="" /></a></div>
<h4>Dog Tag Silencer Set</h4>
<p>$1.00<br /><a class="btn" href="https://www.marineshop.net/dog-tag-silencer-set-105016" style="line-height: 1.53em;" target="_blank">View Product</a></p>
</li>
</ul>
</div><!-- /.block -->
</li>
</ul></li>
<li class="last leaf menu-mlid-26763 menu-26763"><a href="http://www.mca-marines.org/feedback">Help</a></li>
</ul></div>

</div><!-- /.block -->
  </div><!-- /.region -->
    </div><!-- /#navigation -->  
   
   </div><!--- .contentSection --->
  </header>
  
  <div id="main">
    
  
   <div id="contentBottom" class="contentSection basicPageStyle">
       <div id="content" class="column" role="main">
            <nav class="breadcrumb" role="navigation"><h2 class="element-invisible">You are here</h2><ol><li><a href="/">Home</a></li></ol></nav>      <a id="main-content"></a>
            
              <h1 class="title" id="page-title">LtCol Gary “Grinch” Thomason, LtCol Seth Wolcott,</h1>
                                          


<div class="ds-1col node node-person node-promoted view-mode-full view-mode-full clearfix ">

  
  <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://www.mca-marines.org/sites/default/files/styles/isotope_216x216/public/default_images/media_thumb_bg_1.jpg?itok=9i2ZlYzU" width="216" height="216" alt="" /></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden">
  <div class="field-items">
    <div class="field-item even" property="content:encoded">
          </div>
  </div>
  <div class="clearMe"></div>
</div></div><!-- block__no_wrapper -->
<div id="block-disqus-disqus-comments" class="block block-disqus even">

      
  <div id="disqus_thread"><noscript><p><a href="http://mca-marines.disqus.com/?url=https%3A%2F%2Fwww.mca-marines.org%2Fperson%2Fltcol-gary-grinch-thomason-ltcol-seth-wolcott">View the discussion thread.</a></p></noscript></div>
</div><!-- /.block -->
<div id="block-block-63" class="block block-block last odd">

      
  <script defer="defer" src="https://server1.opentracker.net/?site=www.mca-marines.org"></script><p></p><noscript><a href="http://www.opentracker.net" target="_blank"><img src="https://img.opentracker.net/?cmd=nojs&amp;site=www.mca-marines.org" alt="web analytics" border="0" /></a> </noscript>

</div><!-- /.block -->
<div class="wormhole_sso_dialog" id="ut-lightbox" style="display:none;" title="Welcome to the MCA&F">
        <p>Please wait while we log you into the Marine Corps Association & Foundation website.</p>
        <div class="ss-loader"></div>
    </div><!-- region__no_wrapper -->
	                                                       <div class="clearMe">&nbsp;</div>
    </div><!-- /#content -->
    
    



    
          <aside class="sidebars">
          <section class="region region-sidebar-second column sidebar">
    <div id="block-disqus-disqus-recent-comments" class="block block-disqus last even">

        <h2 class="block-title">Recent Comments</h2>
    
  <div id="dsq-recentcomments" class="dsq-widget"><script type="text/javascript" src="//disqus.com/forums/mca-marines/recent_comments_widget.js?num_items=5&amp;excerpt_length=200&avatar_size=32"></script></div>
</div><!-- /.block -->
  </section><!-- region__sidebar -->
      </aside><!-- /.sidebars -->
    

  <div class="clearMe">&nbsp;</div>
    </div><!-- /#contentBottom .contentSection -->
    <div class="clearMe">&nbsp;</div> <!-- Clear -->
  </div><!-- /#main -->

</div><!-- /#page -->
<div class="clearMe">&nbsp;</div> <!-- Clear -->
<div id="footerWrapper">
  <div id="footer">
    <div class="contentSection">   
      <div id="footerTop">
                    <div class="region region-footer-top">
    <div id="block-menu-menu-footer-menu-membership" class="block block-menu first odd" role="navigation">

        <h2 class="block-title">Membership</h2>
    
  <ul class="menu"><li class="first leaf menu-1247"><a href="http://www.mca-marines.org/membership/benefits" title="">Benefits</a></li>
<li class="leaf menu-1248"><a href="http://www.mca-marines.org/membership" title="">Join/Renew</a></li>
<li class="leaf menu-17350"><a href="http://www.mca-marines.org/membership/faq">Membership FAQs</a></li>
<li class="leaf menu-19412"><a href="http://www.mca-marines.org/member-update">Member Update</a></li>
<li class="leaf menu-28541"><a href="https://www.mca-marines.org/sites-interest">Other Sites of Interest</a></li>
<li class="last leaf menu-1250"><a href="https://www.mca-marines.org/contact-mcaf">Contact Us</a></li>
</ul>
</div><!-- /.block -->
<div id="block-menu-menu-footer-menu-leatherneck" class="block block-menu even" role="navigation">

        <h2 class="block-title">Leatherneck Magazine</h2>
    
  <ul class="menu"><li class="first leaf menu-1252"><a href="http://www.mca-marines.org/leatherneck" title="">Current Issue</a></li>
<li class="collapsed menu-1447"><a href="http://www.mca-marines.org/leatherneck/archive" title="">Archives</a></li>
<li class="leaf menu-1484"><a href="http://www.mca-marines.org/leatherneck-magazine-faqs" title="">FAQs</a></li>
<li class="leaf menu-1449"><a href="http://www.mca-marines.org/leatherneck/submission-guidelines" title="">Submission Guidelines</a></li>
<li class="leaf menu-1450"><a href="http://www.mca-marines.org/leatherneck/advertising" title="">Advertising</a></li>
<li class="last leaf menu-1451"><a href="http://www.mca-marines.org/leatherneck/digital-content" title="">Multimedia</a></li>
</ul>
</div><!-- /.block -->
<div id="block-menu-menu-footer-menu-gazette" class="block block-menu odd" role="navigation">

        <h2 class="block-title">Marine Corps Gazette</h2>
    
  <ul class="menu"><li class="first leaf menu-1253"><a href="http://www.mca-marines.org/gazette" title="">Current Issue</a></li>
<li class="leaf menu-20209"><a href="/gazette/archive">Archives</a></li>
<li class="leaf menu-3809"><a href="http://www.mca-marines.org/overview-marine-corps-gazette-faqs" title="Gazette FAQs">FAQs</a></li>
<li class="leaf menu-1454"><a href="http://www.mca-marines.org/gazette/submission-guidelines" title="">Submission Guidelines</a></li>
<li class="leaf menu-1455"><a href="http://www.mca-marines.org/gazette/advertising" title="">Advertising</a></li>
<li class="last leaf menu-1456"><a href="http://www.mca-marines.org/gazette/digital-content" title="">Multimedia</a></li>
</ul>
</div><!-- /.block -->
<div id="block-menu-menu-footer-menu-foundation" class="block block-menu even" role="navigation">

        <h2 class="block-title">MCA Foundation</h2>
    
  <ul class="menu"><li class="first leaf menu-1459"><a href="http://www.mcafdn.org/about-2" title="">About</a></li>
<li class="leaf menu-1458"><a href="http://www.mca-marines.org/product/add/4/1">Donations</a></li>
<li class="leaf menu-1460"><a href="http://www.mcafdn.org/">Programs</a></li>
<li class="last leaf menu-15953"><a href="http://www.mcafdn.org/contact-mcaf-0">Contact Foundation</a></li>
</ul>
</div><!-- /.block -->
<div id="block-menu-menu-footer-menu-events" class="block block-menu odd" role="navigation">

        <h2 class="block-title">Events</h2>
    
  <ul class="menu"><li class="first leaf menu-1462"><a href="http://www.mca-marines.org/events" title="">Upcoming Events</a></li>
<li class="leaf menu-1464"><a href="http://www.mca-marines.org/events/past" title="">Past Events</a></li>
<li class="leaf menu-1465"><a href="http://www.mca-marines.org/events/sponsors" title="">Sponsors</a></li>
<li class="leaf menu-15974"><a href="http://www.mca-marines.org/events/photo-galleries" title="">Photo Galleries</a></li>
<li class="last leaf menu-15976"><a href="http://www.mca-marines.org/events/corporate-sponsorship" title="">Corporate Sponsorship</a></li>
</ul>
</div><!-- /.block -->
<div id="block-menu-menu-footer-menu-shop" class="block block-menu last even" role="navigation">

        <h2 class="block-title">MCA&amp;F Shop</h2>
    
  <ul class="menu"><li class="first leaf menu-1467"><a href="http://www.marineshop.net/browse.cfm/apparel/2,432.html">Apparel</a></li>
<li class="leaf menu-1468"><a href="http://www.marineshop.net/browse.cfm/books/2,431.html">Books</a></li>
<li class="leaf menu-1469"><a href="http://www.marineshop.net/browse.cfm/gifts/2,436.html">Gifts</a></li>
<li class="leaf menu-1473"><a href="http://www.marineshop.net">Store Information</a></li>
<li class="last leaf menu-1472"><a href="http://www.marineshop.net/browse.cfm/uniform-accessories/2,845.html">Uniforms</a></li>
</ul>
</div><!-- /.block -->
  </div><!-- /.region -->
  
      <div class="clearMe">&nbsp;</div>
      </div><!--- #footerTop --->
      
      <div id="footerBottom">
           <div class="region region-footer-bottom">
    <div id="block-block-8" class="block block-block first odd">

      
  <div id="footerBottomLeft">
<div class="footerLogo"><a href="/" title="Marine Corps Association">MCA&amp;F</a></div>
<div class="footerCopyright">© Copyright 2013 Marine Corps Association</div>
</div>
<!--- #footerBottomLeft --->
</div><!-- /.block -->
<div id="block-block-9" class="block block-block last even">

      
  <div id="footerBottomRight">
<div class="footerMenuSub">
<ul class="footerMenuSub"><li><a href="/sitemap">Sitemap</a></li>
<li><a href="/terms-use">Terms &amp; Conditions</a></li>
<li class="last"><a href="/privacy-policy">Privacy Policy</a></li>
</ul></div>
<div class="siteDisc">This Web site is not an official U.S. Marine Corps (USMC) site, however, the owner of this Web site is an official trademark licensee of the USMC. To Reach the official USMC Web site, please go to <a href="http://www.marines.mil">www.marines.mil</a></div>
</div>
<!--- #footerBottomRight --->
</div><!-- /.block -->
  </div><!-- /.region -->
      <div class="clearMe">&nbsp;</div>    
      </div><!--- #footerBottom --->
  
    <div class="clearMe">&nbsp;</div>
    </div><!--- .contentSection --->
  </div><!--- #footer --->
</div><!--- #footerWrapper --->
 
</div><!--- #bodyMain --->
</div><!--- #wrapperMain --->
</div><!--- #wrapper --->  
  <div class="region region-page-bottom">
    <!-- Google Code for mca-marines.org -->
<!-- Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. For instructions on adding this tag and more information on the above requirements, read the setup guide: google.com/ads/remarketingsetup -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 968695298;
var google_conversion_label = "whhrCK7T4AkQgrz0zQM";
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968695298/?value=1.00&amp;label=whhrCK7T4AkQgrz0zQM&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
  </div><!-- /.region -->
</body>
</html>
